Increased Error Rates in the EU region
Incident Report for Interact
Resolved
This issue has now been identified and resolved. This was caused by an underlying hardware issue with our hosting provider
Posted 7 months ago. Apr 01, 2018 - 17:42 UTC
Investigating
we are currently experiencing increased error rates in the EU regionand are investigating. Updates to follow
Posted 7 months ago. Apr 01, 2018 - 17:34 UTC