Slow performance identified for a subset of EU customers
Incident Report for Interact
Resolved
This incident has now been resolved, and service is back to normal.
Posted 27 days ago. Jul 29, 2019 - 12:39 UTC
Identified
Interact engineers have failed over the service to alternative hardware and continue to monitor the service. Further updates will be provided
Posted 27 days ago. Jul 29, 2019 - 08:51 UTC
Investigating
We are currently investigating slow performance on our EU pod.
Posted 27 days ago. Jul 29, 2019 - 08:23 UTC
This incident affected: Europe Public Cloud 1 and Europe Public Cloud 2.