US Cloud - Service Disruption
Incident Report for Interact
Resolved
We have concluded our continued monitoring from the event yesterday.
Posted 9 months ago. Mar 16, 2017 - 20:45 UTC
Update
No events have occurred. We are extending our monitoring period for another 2 hours.
Posted 9 months ago. Mar 16, 2017 - 18:00 UTC
Monitoring
Engineers are monitoring connectivity issues affecting US public cloud. Updates to follow shortly.
Posted 9 months ago. Mar 16, 2017 - 13:04 UTC
Investigating
Engineers are investigating issues affecting US public cloud. Updates to follow.
Posted 9 months ago. Mar 15, 2017 - 22:37 UTC