EU Cloud - Page load speed
Incident Report for Interact
Resolved
Page load speed issues in the EU public cloud are now resolved.
Posted 10 months ago. Feb 21, 2017 - 14:16 UTC
Monitoring
Engineers have provisioned additional server capacity in the EU public cloud. This is currently propagating and page load times will be returning to normal shortly.
Posted 10 months ago. Feb 21, 2017 - 14:02 UTC
Investigating
Engineers are investigating increased load times on EU public cloud. Updates to follow.
Posted 10 months ago. Feb 21, 2017 - 13:54 UTC