Issues with certain image types
Incident Report for Interact
Resolved
This issue has now been resolved. All images should now be displayed correctly
Posted 3 months ago. Jun 06, 2018 - 18:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jun 06, 2018 - 14:03 UTC
Identified
We have identified an issue with certain image types (jpeg) that are not displaying for customers. A fix has been created and is now being deployed
Posted 3 months ago. Jun 06, 2018 - 12:29 UTC
This incident affected: Europe Public Cloud 1, United States Public Cloud, and HIPAA Cloud.