Reports of Intermittent 500 Errors
Incident Report for Interact
Resolved
Data processing services have been restarted, all backlog queues have been processed.
Posted 2 months ago. Sep 07, 2018 - 12:25 UTC
Monitoring
We believe we have corrected the issue and error messages have returned within normal limits. Data processing services to resumed momentarily.
Posted 2 months ago. Sep 07, 2018 - 12:21 UTC
Identified
A connectivity issue affecting the data retrieval for some individual web requests has resulted in a number of users receiving 500 error pages. We have paused some data processing services (e.g. email sending and notifications).
Posted 2 months ago. Sep 07, 2018 - 12:20 UTC
Investigating
We are receiving verified reports of intermittent 500 errors from some users. We are currently investigating. Updates to follow shortly.
Posted 2 months ago. Sep 07, 2018 - 12:07 UTC
This incident affected: Europe Public Cloud 1 and Europe Public Cloud 1 - Mobile app and API.