Connectivity Failure Reports
Incident Report for Interact
Resolved
We suspect a hardware issue caused some web instances to perform below acceptable thresholds, causing connection failures between the user browser and web instances.

As a precautionary measure, we have rotated our infrastructure and routed all traffic to verified healthy instances.

While we weren't aware of any customer reports of impact, our monitoring indicated that this issue could have potentially affected any of your users.
Posted 4 months ago. Jun 16, 2017 - 21:03 UTC
Monitoring
Service running normally, continuing to monitor.
Posted 4 months ago. Jun 16, 2017 - 20:47 UTC
Investigating
We are currently investigating reports of connection failures in the US. Updates to follow
Posted 4 months ago. Jun 16, 2017 - 20:42 UTC