Service Disruption impacting our EU customers
Incident Report for Interact
Resolved
This incident has been resolved.
Posted 4 months ago. Dec 10, 2018 - 17:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Dec 10, 2018 - 11:48 UTC
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Dec 10, 2018 - 11:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Dec 10, 2018 - 11:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Dec 10, 2018 - 10:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Dec 10, 2018 - 10:50 UTC
Investigating
Investigating - Interact Engineers are currently investigating issues within the EU of higher than normal latency which is causing slowness and service disruption across all EU customers.

Engineers are working on a resolution at highest priority and will continue to update this page with updates.

We apologise for the inconvenience.

Interact Support
Tel: 0161 9273223
Posted 4 months ago. Dec 10, 2018 - 10:39 UTC
This incident affected: Europe Public Cloud 1 and Europe Public Cloud 2.