EU Cloud - Service Disruption
Incident Report for Interact
Resolved
Connectivity issues affecting EU public cloud are now resolved.
Posted 11 months ago. Jan 12, 2017 - 15:07 UTC
Monitoring
Steps to mitigate connectivity issues on EU public cloud have addressed reported connectivity issues. We will continue to monitor performance and provide updates when possible.
Posted 11 months ago. Jan 12, 2017 - 14:41 UTC
Identified
Engineers have identified an issue affecting connectivity and have triggered rolling restarts to affected systems. Engineers have also provisioned additional hardware to mitigate any further issues.
Posted 11 months ago. Jan 12, 2017 - 14:38 UTC
Investigating
Engineers are investigating reports of connectivity issues effecting EU public cloud. Updates to follow.
Posted 11 months ago. Jan 12, 2017 - 14:34 UTC