EU Cloud: Login errors
Incident Report for Interact
Resolved
Login issues affecting some customers using SAML login functionality are now resolved.
Posted 8 months ago. Apr 03, 2017 - 11:07 UTC
Monitoring
Engineers are monitoring the hotfix to address an issue affecting some customers using SAML login. Issues should now be dissipating and any affected users should now be able to log in as normal.
Posted 8 months ago. Apr 03, 2017 - 10:44 UTC
Identified
Engineers have identified an issue affecting some customers using SAML login. We're currently deploying a hotfix to address this issue; update to follow.
Posted 8 months ago. Apr 03, 2017 - 10:33 UTC
Investigating
Engineers currently investigating increase error rates effecting customers using SAML login. Updates to follow.
Posted 8 months ago. Apr 03, 2017 - 10:10 UTC