US - Increased error rates
Incident Report for Interact
Resolved
Error rates are now at expected levels. This issue is now resolved.
Posted about 2 months ago. Aug 21, 2017 - 18:59 UTC
Monitoring
We have successfully replaced affected hardware and error rates have now reduced. We are continuing to monitor this issue.
Posted about 2 months ago. Aug 21, 2017 - 18:36 UTC
Identified
We are identified an hardware issue and have begun provisioning new infrastructure.
Posted about 2 months ago. Aug 21, 2017 - 18:15 UTC
Investigating
Engineers are investigating reports of increased error rates in the US pod. Updates to follow.
Posted about 2 months ago. Aug 21, 2017 - 18:03 UTC