Issue with latency in US public cloud
Incident Report for Interact
Resolved
The issues around latency are now resolved.
Posted 2 months ago. Oct 01, 2018 - 18:44 UTC
Monitoring
The latency issues have been identified and latency has dropped to normal levels. We are continuing to monitor the situation
Posted 2 months ago. Oct 01, 2018 - 18:38 UTC
Investigating
We are currrently experiencing latency issues within US Cloud. We are currently investigating the issue and will update when we know more.
Posted 2 months ago. Oct 01, 2018 - 18:20 UTC
This incident affected: United States Public Cloud.