Service disruption - EU Pod
Incident Report for Interact
Resolved
This incident has been resolved.
Posted 5 months ago. Oct 24, 2018 - 20:49 UTC
Update
The issue is now resolved. Engineers are continuing to monitor the infrastructure to ensure all affected sites are functional and working as expected.
Posted 5 months ago. Oct 24, 2018 - 20:26 UTC
Monitoring
All services are backup and will continue to monitor the service.
Posted 5 months ago. Oct 24, 2018 - 20:26 UTC
Identified
We have identified an issue and have partially recovered service. We continue to work to recover the service fully.
Posted 5 months ago. Oct 24, 2018 - 20:07 UTC
Investigating
We are currently investigating issues within the EU of higher than normal latency which is causing slowness across all EU customers.
Posted 5 months ago. Oct 24, 2018 - 19:56 UTC
This incident affected: Europe Public Cloud 1.