Service Disruption - US
Incident Report for Interact
Resolved
Issues affecting US public cloud are now resolved.
Posted 8 months ago. Apr 18, 2017 - 22:06 UTC
Update
Issues affecting US public cloud are continuing to dissipate. Engineers are continuing to monitor the service.
Posted 8 months ago. Apr 18, 2017 - 20:35 UTC
Monitoring
Engineers have rotated a number of servers on the US public cloud to mitigate increased error rates. We will continue to monitor & will update further shortly.
Posted 8 months ago. Apr 18, 2017 - 20:03 UTC
Update
Engineers are continuing to look at service issues affecting US public cloud. Updates to follow.
Posted 8 months ago. Apr 18, 2017 - 19:44 UTC
Investigating
Engineers are investigating increased error rates on the US public cloud. Updates to follow.
Posted 8 months ago. Apr 18, 2017 - 19:02 UTC