Latency Issues - EU Pod 1
Incident Report for Interact
Resolved
Incident resolved, but will continue to monitor
Posted 11 months ago. Oct 08, 2018 - 11:12 UTC
Monitoring
Latency levels have returned to normal, we will continue to monitor the latency
Posted 11 months ago. Oct 08, 2018 - 10:26 UTC
Investigating
We are currently experiencing latency issues within EU Pod 1. We are currently investigating the issue and will update when we know more.
Posted 11 months ago. Oct 08, 2018 - 10:12 UTC
This incident affected: Europe Public Cloud 1.