Increased Error Rates and Latency
Incident Report for Interact
Resolved
Latency returned to normal and errors rates within acceptable limits. Interact uses an in-memory data storage technology to store logged in users details (session). The technology stores data across many nodes for scalability and redundancy. During this incident a single node had detected itself as unhealthy and was in the process of transferring it’s data to other healthy nodes. Logged in users who were allocated to the unhealthy node observed high than usual latency until the process was complete. The refresh rotation of the web server infrastructure aided in the draining of the unhealthy node.
Posted 25 days ago. Feb 28, 2019 - 21:10 UTC
Monitoring
Service returning to normal latency levels. Will update shortly
Posted 25 days ago. Feb 28, 2019 - 20:50 UTC
Update
We have begun a forced rotation of infrastructure serving web traffic. No downtime or interruptions expected. API / Mobile / Asset Handling / In-line Preview / Login service remain unaffected
Posted 25 days ago. Feb 28, 2019 - 20:45 UTC
Investigating
Interact is recieveing alerts of increased latency within our US pod. Investigating
Posted 25 days ago. Feb 28, 2019 - 20:41 UTC
This incident affected: United States Public Cloud and United States Public Cloud - Mobile app and API.