Service disruption - EU
Incident Report for Interact
Resolved
All cloud services are running normal but we will continue to monitor and have some scheduled maintenance booked in for 10:00pm BST as precautionary steps.
Posted 3 months ago. Sep 27, 2018 - 13:50 UTC
Monitoring
All back end services are now running as normal. We are continuing to monitor the situation and will update with more information in due course.
Posted 3 months ago. Sep 27, 2018 - 12:48 UTC
Identified
The issue has been identified as a SQL connection issue with our back end services. We are currently diagnosing the issue and hope to have all services operating normal shortly.
Posted 3 months ago. Sep 27, 2018 - 10:58 UTC
Investigating
We are currently investigating issues with some interact services, which include search, widget content, and emails. Most services are processing but at a much slower rate.
Posted 3 months ago. Sep 27, 2018 - 09:00 UTC
This incident affected: Europe Public Cloud 1 and Europe Public Cloud 2.