EU Cloud - Service Disruption
Incident Report for Interact
Resolved
Connectivity issues affecting EU public cloud are now resolved.
Posted 11 months ago. Jan 03, 2017 - 10:02 UTC
Monitoring
Engineers have mitigated the issues affecting connectivity for some users accessing the EU public cloud service. Affected users can now access the service as usual. We will continue to monitor the fixes applied.
Posted 11 months ago. Jan 03, 2017 - 09:45 UTC
Identified
Engineers have identified issues with hardware in rotation on EU public cloud which has affected a number of users accessing the service. As well as rolling server restarts, engineers have provisioned additional capacity to the relevant location to mitigate this issue.
Posted 11 months ago. Jan 03, 2017 - 09:37 UTC
Investigating
Engineers are investigating reports of connectivity issues effecting EU public cloud. Updates to follow shortly.
Posted 11 months ago. Jan 03, 2017 - 09:27 UTC