EU Cloud - Service Disruption
Incident Report for Interact
Resolved
Issues affecting EU public cloud are now resolved.
Posted Sep 27, 2016 - 07:46 UTC
Monitoring
Engineers are monitoring an issue affecting connectivity a subset of customers on the EU public cloud. All affected customers should now be able to fully access the service.
Posted Sep 27, 2016 - 07:33 UTC
Investigating
Engineers are investigating connectivity issues on the EU public cloud service. Updates to follow.
Posted Sep 27, 2016 - 07:26 UTC