US Cloud - Service Disruption
Incident Report for Interact
Resolved
We can confirm that service performance has now returned normal levels. This issue is now resolved.
Posted about 1 month ago. Sep 04, 2017 - 18:07 UTC
Monitoring
We've determined that service performance has returned to normal. Update to follow.
Posted about 1 month ago. Sep 04, 2017 - 16:52 UTC
Update
Users attempting to access Interact hosted in our US pod may be experiencing 500 errors. We have begun increasing our web instances whilst simultaneously removing existing web instances from rotation. Update to follow.
Posted about 1 month ago. Sep 04, 2017 - 16:12 UTC
Investigating
We are investigating reports of errors page reports across the US infrastructure. Update to follow.
Posted about 1 month ago. Sep 04, 2017 - 16:05 UTC