Service Disruption - US
Incident Report for Interact
Resolved
Issues affecting connectivity to US public cloud are now resolved.
Posted about 1 month ago. Sep 06, 2017 - 09:16 UTC
Identified
Engineers have identified and corrected a fault with database connectivity. Affected customers should see connectivity issues reduce shortly.
Posted about 1 month ago. Sep 06, 2017 - 09:06 UTC
Investigating
Engineers are investigating reports of 500 errors on US public cloud. Updates to follow.
Posted about 1 month ago. Sep 06, 2017 - 08:37 UTC