EU Cloud - Service Disruption
Incident Report for Interact
Resolved
Issues affecting EU public cloud 1 are now resolved.
Posted 7 months ago. Mar 13, 2017 - 18:18 UTC
Monitoring
Engineers have provisioned extra server resources in the EU Public Cloud 1 pod to mitigate an increased number of server errors. This has had a positive effect and is being actively monitored to ensure rates are reduced.
Posted 7 months ago. Mar 13, 2017 - 17:03 UTC
Investigating
Engineers are investigating increased error rates on EU public cloud 1. Updates to follow.
Posted 7 months ago. Mar 13, 2017 - 15:45 UTC