EU Cloud - Service Disruption
Incident Report for Interact
Resolved
Connectivity issues affecting EU public cloud are now resolved
Posted 10 months ago. Feb 07, 2017 - 11:44 UTC
Monitoring
Steps to mitigate connectivity issues on EU public cloud have addressed reported connectivity issues. We will continue to monitor performance and provide updates when possible
Posted 10 months ago. Feb 07, 2017 - 11:30 UTC
Identified
Engineers have narrowed down the connectivity issues to EU public cloud pod #1. Updates to follow
Posted 10 months ago. Feb 07, 2017 - 11:18 UTC
Investigating
Engineers are investigating reports of connectivity issues effecting EU public cloud. Updates to follow
Posted 10 months ago. Feb 07, 2017 - 11:14 UTC