EU Cloud - Service Issues
Incident Report for Interact
Resolved
Connectivity issues affecting EU public cloud are now resolved.
Posted 12 months ago. Mar 10, 2017 - 11:35 UTC
Monitoring
Traffic has been distributed across more instances which has mitigated the errors seen across the pod. Engineers continue to monitor the situation.
Posted 12 months ago. Mar 10, 2017 - 11:20 UTC
Investigating
Engineers are investigating reports of connectivity issues effecting EU public cloud. Updates to follow shortly.
Posted 12 months ago. Mar 10, 2017 - 10:56 UTC