Partial Outage
Incident Report for Interact
Resolved
This issue has been resolved and the services are now operating normally.
Posted 20 days ago. Sep 26, 2018 - 10:59 UTC
Update
We are continuing to monitor for any further issues.
Posted 20 days ago. Sep 26, 2018 - 10:44 UTC
Monitoring
Between 09:38 UTC to 10:42 UTC, Interact customers experienced intermittent error messages when loading Interact pages. The root cause was identified as a networking issue with our service provider. This issue has been resolved and the services are now recovering.
Posted 20 days ago. Sep 26, 2018 - 10:42 UTC
Identified
We have identified the root cause of increased error rates for some Interact customers. We are working with our network service provider (AWS) to resolve the issues. We will provide another update shortly.
Posted 20 days ago. Sep 26, 2018 - 09:49 UTC
Investigating
We are investigating increased error rates for some Interact customers. We will provide more details shortly.
Posted 20 days ago. Sep 26, 2018 - 09:46 UTC
This incident affected: Europe Public Cloud 1.