Issue with latency in EU public cloud
Incident Report for Interact
Resolved
The issues around latency are now resolved.
Posted 2 months ago. Oct 01, 2018 - 11:15 UTC
Monitoring
The latency issues have been identified and latency has dropped to normal levels. We are continuing to monitor the situation.
Posted 2 months ago. Oct 01, 2018 - 10:45 UTC
Investigating
We are currrently experiencing latency issues within EU Pod 1. We are currently investigating the issue and will update when we know more.
Posted 2 months ago. Oct 01, 2018 - 10:35 UTC
This incident affected: Europe Public Cloud 1.