Increased error rates and latency in US
Incident Report for Interact
Resolved
This issue is now resolved and the service is operating at normal levels
Posted 14 days ago. Oct 04, 2019 - 14:04 UTC
Monitoring
A resolution has been applied and engineers are monitoring latency and error rates
Posted 14 days ago. Oct 04, 2019 - 13:47 UTC
Identified
Engineers have identified the issue and are working on a resolution
Posted 14 days ago. Oct 04, 2019 - 13:41 UTC
Investigating
We are aware of increased error rates and latency in the US pod. Engineers are investigating
Posted 14 days ago. Oct 04, 2019 - 13:33 UTC
This incident affected: United States Public Cloud.