EU Public Cloud
Incident Report for Interact
Resolved
The issue is now resolved and service is back to normal. A post mortem will be published once investigation is fully complete.
Posted 3 months ago. Jan 28, 2019 - 14:35 UTC
Monitoring
Engineers have identified the issue and are monitoring the service. This appears to be underlying hardware and we are working with cloud providers to understand the issue
Posted 3 months ago. Jan 28, 2019 - 13:11 UTC
Investigating
We are currently investigating an issue with EU cloud
Posted 3 months ago. Jan 28, 2019 - 12:58 UTC
This incident affected: Europe Public Cloud 1 and Europe Public Cloud 2.