Small latency issue
Incident Report for Interact
Resolved
This incident has been resolved.
Posted 27 days ago. Oct 22, 2018 - 14:35 UTC
Monitoring
Small latency spike noticed with in the EU public pod #1. We have resolved the issue and will continue to monitor
Posted 27 days ago. Oct 22, 2018 - 13:07 UTC
This incident affected: Europe Public Cloud 1.