Intermittent 500 errors in small number of modules
Incident Report for Interact
Resolved
We have seen no more issues with affected modules. Issue resolve but will continue to monitor.
Posted 4 months ago. Aug 09, 2018 - 17:41 UTC
Monitoring
We noticed an elevated number of 500 errors with a small number of modules within Interact. We have resolved this issue and will continue to monitor
Posted 4 months ago. Aug 09, 2018 - 14:19 UTC
This incident affected: Europe Public Cloud 1 and Europe Public Cloud 2.