Service Disruption - US
Incident Report for Interact
Resolved
All service issues effecting customers on US public cloud are now resolved.
Posted 9 months ago. Jan 12, 2017 - 22:41 UTC
Monitoring
Engineers have increased server footprint to alleviate load issues for some customers on US public cloud. We will continue to actively monitor this additional resource to ensure the service returns to normal operation.
Posted 9 months ago. Jan 12, 2017 - 21:42 UTC
Investigating
Engineers are looking into increased page load issues reported on US public cloud. Updates to follow.
Posted 9 months ago. Jan 12, 2017 - 21:24 UTC
Monitoring
Engineers have completed work to address connectivity issues affecting US public cloud. We will continue to monitor affected customers and environments.
Posted 9 months ago. Jan 12, 2017 - 21:17 UTC
Identified
Engineers have investigated and identified an issue affecting connectivity for some customers on US public cloud. Capacity is being increased along with rolling restarts on affected hardware has been instigated. Updates to follow.
Posted 9 months ago. Jan 12, 2017 - 21:06 UTC