EU Cloud - Service Disruption
Incident Report for Interact
Resolved
All service issues affected customers on EU public cloud are now resolved.
Posted almost 2 years ago. Dec 20, 2016 - 09:53 UTC
Monitoring
Engineers have replaced affected hardware on EU public cloud. Any affected customers are now being routed to this new hardware and sites are now fully available.
Posted almost 2 years ago. Dec 20, 2016 - 09:49 UTC
Identified
Engineers have identified a connectivity issue affecting a subset of customers on EU public cloud. Update to follow shortly.
Posted almost 2 years ago. Dec 20, 2016 - 09:46 UTC