Search Results Slow to Update
Incident Report for Interact
Resolved
We believe the delays in processing changes to the search index were caused by a fault on a single server instance which is responsible for running our search processing engine. Taking the server out of rotation has resolved the issue.
Posted 7 days ago. Sep 13, 2018 - 18:37 UTC
Monitoring
Search results are currently updating within normal limits. Still investigating.
Posted 7 days ago. Sep 13, 2018 - 18:08 UTC
Investigating
We are observing delays in the updating our search results after changes to content. Currently investigating.
Posted 7 days ago. Sep 13, 2018 - 17:15 UTC
This incident affected: United States Public Cloud.