Loss of Connectivity
Incident Report for Interact
Resolved
Connectivity restored. A few customers reported this issue, and our analysis indicated that this issue may have potentially affected a number of different customers with active sessions.
Posted 11 months ago. Nov 29, 2016 - 21:44 UTC
Monitoring
We've connected the service to alternate, healthy infrastructure and restored read-write functionality to remediate impact.
Posted 11 months ago. Nov 29, 2016 - 21:37 UTC
Investigating
Receiving reports of loss of connectivity, investigating. Update to follow shortly.
Posted 11 months ago. Nov 29, 2016 - 21:33 UTC