Media Manager issues
Incident Report for Interact
Postmortem

Around 7am ET on July 7, 2020, clients started reporting an issue with Media Manager where the page would not render correctly. This issue was caused by a faulty script related to a Telemetry functionality change that negatively affected the Media Manager widget. The issue was corrected via code change and applied to all environments. A spot-check of client environments was performed and all were successful. We verified that everything was running successfully and closed Support tickets that referenced this issue.

Posted Jul 08, 2020 - 16:15 UTC

Resolved
Media Manager showing up as a blank page
Posted Jul 07, 2020 - 07:00 UTC