Latency Issues - US Pod
Incident Report for Interact
Resolved
Service has returned to normal, and this issue has been marked has resolved.
Posted 9 months ago. Nov 02, 2018 - 16:11 UTC
Monitoring
Latency has returned to normal levels and service is restored. Engineers will continue to monitor
Posted 9 months ago. Nov 02, 2018 - 16:04 UTC
Identified
The issue has been identified, and corrected. Latency should be returning to normal levels and the service returning to normal. Engineers will continue to monitor the situation
Posted 9 months ago. Nov 02, 2018 - 15:51 UTC
Investigating
We are currently experiencing latency issues within US Pod. We are currently investigating the issue and will update when we know more.
Posted 9 months ago. Nov 02, 2018 - 15:33 UTC
This incident affected: United States Public Cloud.