Issue with latency in EU public cloud
Incident Report for Interact
Resolved
The issues around latency are now resolved.
Posted 3 months ago. Sep 17, 2018 - 11:05 UTC
Monitoring
Latency has dropped to normal levels. We are continuing to monitor the situation.
Posted 3 months ago. Sep 17, 2018 - 10:49 UTC
Identified
We have identified the issue as an instance type problem with a new AWS instance type. We are currently rotating in new boxes to counter this issue.
Posted 3 months ago. Sep 17, 2018 - 10:41 UTC
Investigating
We are currrently experiencing latency issues within EU Pod 1. We are currently investigating the issue and will update when we know more.
Posted 3 months ago. Sep 17, 2018 - 10:20 UTC
This incident affected: Europe Public Cloud 1.