Service Disruption - US
Incident Report for Interact
Resolved
Engineers have replaced a hardware component on the US public cloud environment that did not respond to automatic fail-over. US service is now working as expected and all customers sites are now available.
Posted Sep 15, 2016 - 19:27 UTC
Monitoring
We're monitoring reports of site unavailability for a subset of customers on US public cloud. Updates to follow shortly.
Posted Sep 15, 2016 - 19:21 UTC