AWS Incident
Incident Report for Interact
Resolved
AWS appears to have resolved their issue within their infrastructure and trials access and building of trials is fully functional
Posted 8 months ago. Mar 01, 2017 - 07:55 UTC
Investigating
Interact's hosting provider (AWS) appears to be experiencing an unconfirmed partial outage event across it's network. Interact's production environments remain unaffected. Our trial system, accessed via Interact's website (interact-intranet.com) is currently impacted. This is an advisory notice only.
Posted 8 months ago. Feb 28, 2017 - 18:59 UTC