EU Cloud - Service Disruption
Incident Report for Interact
Resolved
Issues affecting EU public cloud are now resolved.
Posted 7 months ago. Mar 15, 2017 - 19:32 UTC
Identified
Engineers have identified a faulty component in use on EU public cloud and are working to replace this as soon as possible. Updates to follow.
Posted 7 months ago. Mar 15, 2017 - 16:45 UTC
Investigating
Engineers are investigating issues affecting EU public cloud. Updates to follow.
Posted 7 months ago. Mar 15, 2017 - 15:59 UTC