Service Disruption - EU
Incident Report for Interact
Postmortem

Summary

At 13:40 UTC Interact Engineers were alerted of an issue with our EU Service causing error 500 when accessing the Intranet.

Root Cause

An application component unexpectedly failed under peak load causing service disruption to our EU Customers.

Resolution

At 13:50 UTC the application component was restarted and normal service was restored.

Mitigation

Interact Engineers have added additional monitoring to mitigate this risk in the future.

We appreciate that this level of service disruption is not acceptable and are putting all steps in place to ensure that any future risks to service are fully mitigated.

If you would like to discuss this further please do not hesitate to contact our Technical Support Team on 0161 9273223.

Posted 13 days ago. Nov 05, 2018 - 14:39 UTC

Resolved
Engineers have now resolved the service disruption in the EU.
Thank you for your patience. A full post mortem will be issued ASAP.
Posted 13 days ago. Nov 05, 2018 - 14:04 UTC
Update
We are continuing to work on a fix for this issue.
Posted 13 days ago. Nov 05, 2018 - 13:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 13 days ago. Nov 05, 2018 - 13:53 UTC
Investigating
Interact Engineers are currently investigating issues within the EU of higher than normal latency which is causing slowness and service disruption across all EU customers.

Engineers are working on a resolution as quickly as possible and will continue to update this page with updates.

We apologise for the inconvenience.

Interact Support
Posted 13 days ago. Nov 05, 2018 - 13:40 UTC
This incident affected: Europe Public Cloud 1, Europe Public Cloud 2, Europe Public Cloud 1 - Mobile app and API, and Europe Public Cloud 2 - Mobile app and API.