Service Disruption - US
Incident Report for Interact
Resolved
Connectivity issues affecting US public cloud are now resolved.
Posted 10 months ago. Feb 16, 2017 - 16:07 UTC
Monitoring
Engineers have addressed connectivity issues affecting US public cloud and are continuing to monitor the service.
Posted 10 months ago. Feb 16, 2017 - 15:57 UTC
Identified
Engineers have identified an issue affecting US public cloud connectivity. Additional capacity has been allocated to the relevant host location to mitigate the immediate issue.
Posted 10 months ago. Feb 16, 2017 - 15:47 UTC
Investigating
Engineers are investigating reports of connectivity issues affecting US public cloud. Updates to follow.
Posted 10 months ago. Feb 16, 2017 - 15:39 UTC