EU Cloud
Incident Report for Interact
Resolved
This incident has now been resolved and service is back to normal Interact engineers will continue to monitor and ensure all services are fine before publishing a post mortem.
Posted 4 months ago. Jun 10, 2019 - 20:49 UTC
Identified
Engineers have identified the issue and are working on implementing a resolution as top priority
Posted 4 months ago. Jun 10, 2019 - 20:24 UTC
Investigating
Currently investigating reports of downtime in EU.
Posted 4 months ago. Jun 10, 2019 - 19:57 UTC
This incident affected: Europe Public Cloud 1.