EU Cloud - Service Disruption
Incident Report for Interact
Resolved
This event is now closed.
Posted 7 months ago. Mar 29, 2017 - 14:47 UTC
Update
We have concluded our continued monitoring from the event earlier.
Posted 7 months ago. Mar 16, 2017 - 20:46 UTC
Update
No events have occured. We are extending our monitoring period for another 2 hours.
Posted 7 months ago. Mar 16, 2017 - 17:59 UTC
Update
Continuing to monitor connection requests, we have not experienced any interim error requests since 2.23pm. Monitoring.
Posted 7 months ago. Mar 16, 2017 - 15:18 UTC
Monitoring
Engineers are monitoring connectivity issues affecting EU public cloud. Updates to follow shortly.
Posted 7 months ago. Mar 16, 2017 - 13:04 UTC
Investigating
Engineers are investigating issues affecting EU public cloud. Updates to follow.
Posted 7 months ago. Mar 16, 2017 - 13:00 UTC