Slow content load times [Advisory]
Incident Report for Interact
Resolved
We have worked with our hosting provider to resolve a networking issue that was affecting content retrieval response times. Widgets and searches are now rendering within normal time frames.
Posted 2 months ago. Aug 08, 2017 - 17:12 UTC
Investigating
We are aware of reports of slow content retrieval response times. The rendering of widgets and search results are affected for some users. We are currently monitoring the situation and in contact with our hosting provider.
Posted 2 months ago. Aug 08, 2017 - 10:49 UTC