Latency issues and high error rate impacting a subset of EU Customers
Incident Report for Interact
Postmortem

Increased CPU usage on the NFS server due to increased process activity resulted in slowness for a subset of EU customers when loading static files, assets and uploaded documents. This was flagged to Interact Engineers via automated alerting rules and non-critical processes were immediately killed which helped alleviate the symptoms but not fully resolve the issue. As per the standard operating procedures, Interact Engineers have rebooted the NFS server, reset the connectivity and this led to prompt resolution of the service performance and latency was returned to normal. This was followed by a full sweep of the infrastructure to check the health of all instances and services. The service has been fully restored to its healthy performance levels.

Posted Jul 31, 2020 - 11:38 UTC

Resolved
This incident has been resolved.
Posted Jul 31, 2020 - 09:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2020 - 08:51 UTC
Investigating
Interact Engineers are currently investigating issues within the EU of higher than normal latency which is causing slowness and intermittent service disruption across all EU customers.
Posted Jul 31, 2020 - 08:43 UTC
This incident affected: Europe Public Cloud 1 and Europe Public Cloud 2.