Increased error rates for subset of customers
Incident Report for Interact
Resolved
Error rates have reduced and all services are operating as normal
Posted May 20, 2020 - 10:03 UTC
Monitoring
The issue has been rectified and service is restored. Engineers will continue to monitor.
Posted May 20, 2020 - 09:36 UTC
Investigating
We are investigating an issue with a subset of customers in the EU public cloud causing increase in error rates
Posted May 20, 2020 - 09:35 UTC
This incident affected: Europe Public Cloud 1.