Content not being updated
Incident Report for Interact
Postmortem

The indexing service stopped working, resulting in new data not being populated in the widgets and search engine. It required the Interact Engineering team to identify the offending data item and for it to be removed from the index queue along with a restart of the service. This led to the indexing service returning to health and processing the outstanding items alongside any newly added data. The faulty data item is being investigated and the Engineering team aim to harden the service for that particular failure.

Posted Oct 20, 2020 - 13:51 UTC

Resolved
This incident has been resolved. We will provide a RCA tomorrow that can be found in the postmortem section once added.
Posted Oct 14, 2020 - 00:49 UTC
Monitoring
A fix has been implemented and we are currently monitoring.
Posted Oct 13, 2020 - 23:41 UTC
Identified
The issue has been identified and we are working on a resolution.
Posted Oct 13, 2020 - 22:54 UTC
Investigating
We are currently investigating an issue with content not being updated. This is happening with new or updated content.
Posted Oct 13, 2020 - 22:10 UTC
This incident affected: United States Public Cloud and United States Public Cloud - Mobile app and API.