Service Disruption - EU
Incident Report for Interact
Postmortem

Interact’s Engineers were alerted to increased latency affecting the EU customers. Interact’s Engineers followed the standard operating procedures to troubleshoot and restore the service.

Given the failing calls and errors surrounded the data store, efforts were focused on NFS, which reported abnormal metrics. Interact’s Engineers proceeded with a restart of the Server by Stopping the instance and Starting it back up. The instance stopped successfully and as it was immediately started back up, web server latency was reduced and services started working again.

Posted Nov 04, 2020 - 13:08 UTC

Resolved
This incident has been resolved.
Posted Oct 27, 2020 - 17:10 UTC
Monitoring
Service is 100% restored. All services operating normally. We will continue monitoring the affected services.
Posted Oct 27, 2020 - 16:22 UTC
Update
We have switched over to new hardware (REDIS). Services recovering. Please await next update.
Posted Oct 27, 2020 - 16:17 UTC
Identified
We have identified the issue as being related to failed hardware (REDIS). Receiving reports of unable to login and disrupted page views. Currently working on a fix.
Posted Oct 27, 2020 - 16:16 UTC
Update
We are continuing to investigate this issue.
Posted Oct 27, 2020 - 15:59 UTC
Investigating
We are currently investigating a service disruption in the EU Cloud. Customers are having difficulty logging into their Intranets.
Posted Oct 27, 2020 - 15:58 UTC
This incident affected: Europe Public Cloud 1, Europe Public Cloud 2, Europe Public Cloud 1 - Mobile app and API, and Europe Public Cloud 2 - Mobile app and API.