Unable to log into EU Intranets
Incident Report for Interact
Postmortem

Around 2:20am ET on July 8, 2020, our Cloud team started investigating a potential issue with our EU Interact services affecting performance and the ability to log into the system. Upon further investigation, the issue appeared to be caused by login server(s) and web server(s) being in a bad state. The login and web servers were restarted around 3:10am ET and web/login functions returned to normal state. A spot-check of client environments was performed. We verified that everything was running successfully and marked the incident as full resolved at 4am ET.

Posted Jul 08, 2020 - 16:23 UTC

Resolved
EU customers having issue with Intranet performance and login.
Posted Jul 08, 2020 - 06:00 UTC